Socie - Apps and App Management operate very slow – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Apps and App Management operate very slow
Resolved
Partial outage
Started 8 months ago
Lasted about 1 hour
Affected
Socie platform
Operational from 7:20 PM to 8:20 PM
Updates
Resolved
22 February 2024 at 20
Resolved
22 February 2024 at 20
This incident has been resolved.
Investigating
22 February 2024 at 19
Investigating
22 February 2024 at 19
We are currently investigating this incident.